Retroceder   Foros de ellos nunca lo harían > JUEGOS > ¡No me funciona un juego!

Respuesta
 
Herramientas Desplegado
  #1  
Antiguo 03-05-2006, 16:06:29
Avatar de coslada89
coslada89 coslada89 is offline
Junior Member
Fecha de Ingreso: Apr 2006
Predeterminado

en el warcraft te pide los drivers que ai k acer para instalarlos...me lo podriais explicar paso a paso con el dox box gracias
Responder Con Cita
  #2  
Antiguo 03-05-2006, 21:25:53
Avatar de Killerman
Killerman Killerman is offline
Senior Member
Fecha de Ingreso: Apr 2002
Predeterminado

<p>No hay que hacer nada. Solo tienes que descomprimirlo respetando la estructura de carpetas: hay una carpeta con los drivers. Es más, el juego puede jugarse directamente en Windows XP sin mayores problemas.</p>
<p>Mira que no estes descomprimiendo a lo bruto, sin respetar las carpetas. En ese caso no te funcionará de ninguna de las maneras.</p>
Responder Con Cita
  #3  
Antiguo 15-05-2006, 02:29:38
PICCO PICCO is offline
Junior Member
Fecha de Ingreso: Nov 2003
Predeterminado

holax...yo el año pasado lo baje y no me andubo.devio aver sido por q llo descomprimi a lo bruto como dijo killerman.si tengo al oportunidad lobajare otra vez.
Responder Con Cita
  #4  
Antiguo 15-05-2006, 03:22:17
Avatar de wolvi
wolvi wolvi is offline
Senior Member
Fecha de Ingreso: Jun 2002
Predeterminado

chicos no olvden ke Xp muestra los zip como carpetas
Responder Con Cita
Respuesta

Bookmarks

Herramientas
Desplegado

Normas de Publicación
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is habilitado
Las caritas están habilitado
Código [IMG] está habilitado
Código HTML está deshabilitado
Saltar a Foro


Powered by: vBulletin, Versión 3.7.0
Derechos de Autor ©2000 - 2020, Jelsoft Enterprises Ltd.